Choose your preferred SSG:
Choose your preferred SSG:

What version of Go is used in the build environment

Go

CloudCannon’s build environment includes Go. Hugo sites can use this for modules.

Currently, the only installed Go version is 1.15.7-linux/amd64

Hugo

The default Hugo version available in the build environment is 0.91.2

The build environment also supports the Hugo Dart Sass transpiler with Embedded Dart Sass preinstalled. The current supported version of Embedded Dart Sass is 1.0.0-beta.16

Managing your Hugo Version

You can configure which version of Hugo your build uses in a preinstall hook:

.cloudcannon/preinstall
install-hugo 0.89.3
Was this article helpful? or Suggest an improvement >

Other Resources

  1. Hugo Home
  2. Embedded Dart Sass Documentation
  3. Go Home